Excelkurs online

I Excelbloggen tar vi upp funktioner och tips i Excel som är bra att känna till och underlättar vardagen för dig.

Funktionen Autosumma

Formler 2018-04-17

Under Fliken Start <> längst ut till höger i sektion Redigera Finner du knappen Autosumma. Detta är en bra genväg till de vanligaste formlerna som du kan se i bilden nedan.

När du klickat på t.ex. Summa så laggs formlen SUMMA() till i den cell du står i och den föreslår även ett område där Excel tror att du vill göra din beräkning i. Ifall den föreslår fel så trycker du på Backspace en gång och kan sedan markera med musen de område med värden som du vill summera.

En av fördelarna är att det går givetvis mycket snabbare att skriva t.ex   

    =SUMMA(A1:A17)

Jämfört med:

    =A1+A2+A3+….A:17



DELA